<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://pardonmychaos.wordpress.com/xmlrpc.php">

<title>Leaky pans and geeky fans &#8211; Keerthi Purushothaman</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Libre Baskerville",serif}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-family:"Libre Baskerville",serif}.wf-active button{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title, .wf-active h1, .wf-active h2, .wf-active h3:not(.sd-title), .wf-active h4:not(.jp-relatedposts-post-title), .wf-active h5, .wf-active h6{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active h2{font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .site-title, .wf-active h3:not(.sd-title){font-style:normal;font-weight:400}.wf-active h4:not(.jp-relatedposts-post-title){font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .widget-title, .wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-weight:400;font-style:normal}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .post-navigation .post-title{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .widget_calendar caption{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments, .wf-active .author-title{font-style:normal;font-weight:400}.wf-active .comment-author, .wf-active .no-comments{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active #infinite-footer .blog-info, .wf-active #infinite-footer .blog-info a{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .hentry div#jp-relatedposts.entry-related h3.jp-relatedposts-headline{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 480px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .widget_akismet_widget .a-stats, .wf-active .milestone-widget .milestone-header{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Keerthi Purushothaman &raquo; Feed" href="https://pardonmychaos.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keerthi Purushothaman &raquo; Comments Feed" href="https://pardonmychaos.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keerthi Purushothaman &raquo; Leaky pans and geeky&nbsp;fans Comments Feed" href="https://pardonmychaos.wordpress.com/2017/12/16/leaky-pans-and-geeky-fans/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kF0OwiAQhC8kEmNT9cF4Fn42lHYXCEvTeHupxphU5WUzw87HBOSShImhQCiSZpFwdj6wXJKJJJg8wn3j9oZ5J39j6CdgOUJJykzi6b7iGqP79MRslWXpMGqFraszoCpgRYpcNq6FmZihnlNSZU0QWK8AgWqshVHq39Qqh/qcZs3rh7ROGZhFneRnEmWoRU3OQYDs6+KPXNkbXQ/d+XTsD92lGx+FSKLl?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFjFEKwkAMBS/kGosU7Id4lm2MaySbLN2U4u2tFMEi1L83ZCYwlYCmTurgd8pUoYw9oAkrxQGqP4X2WOsO/pisuNhhKmj5p8ljKDIm1goTXxN5hWrIUQLPyhqWmEHNl+NnbH1NZEEMo7PpCsJNIg9b6UC9WJpngtn6wnd0yeemPXRt1x6b0+MFAzhx1Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pardonmychaos.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poetry I read over the&nbsp;summer' href='https://pardonmychaos.wordpress.com/2017/11/26/poetry-i-read-over-the-summer/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://pardonmychaos.wordpress.com/2017/12/16/leaky-pans-and-geeky-fans/" />
<link rel='shortlink' href='https://wp.me/p7wX6G-dI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F12%2F16%2Fleaky-pans-and-geeky-fans%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F12%2F16%2Fleaky-pans-and-geeky-fans%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Leaky pans and geeky fans" />
<meta property="og:url" content="https://pardonmychaos.wordpress.com/2017/12/16/leaky-pans-and-geeky-fans/" />
<meta property="og:description" content="I have made a few changes around here as part of my year end cleaning: I have decided to post my theory-heavy social science posts on a new nerdy blog. So, now that one life of this nerd has been r…" />
<meta property="article:published_time" content="2017-12-15T19:01:06+00:00" />
<meta property="article:modified_time" content="2017-12-15T19:01:06+00:00" />
<meta property="og:site_name" content="Keerthi Purushothaman" />
<meta property="og:image" content="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@brokenfreezer" />
<meta name="twitter:text:title" content="Leaky pans and geeky&nbsp;fans" />
<meta name="twitter:image" content="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@brokenfreezer" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://pardonmychaos.wordpress.com/osd.xml" title="Keerthi Purushothaman" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Keerthi Purushothaman" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="(An account of all nine lives)" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://pardonmychaos.wordpress.com/feed/;icon-uri=https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Leaky pans and geeky&nbsp;fans | Keerthi Purushothaman on WordPress.com" />
<meta name="description" content="I have made a few changes around here as part of my year end cleaning: I have decided to post my theory-heavy social science posts on a new nerdy blog. So, now that one life of this nerd has been resettled, we have enough space to discuss the other eight. It is an important day:&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'colinear', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://pardonmychaos.wordpress.com/2017/12/16/leaky-pans-and-geeky-fans/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-850 single-format-standard mp6 customizer-styles-applied has-menu highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
								<p class="site-title"><a href="https://pardonmychaos.wordpress.com/" rel="home">Keerthi Purushothaman</a></p>
									<p class="site-description">(An account of all nine lives)</p>
						</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="/">Home</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://pardonmychaos.wordpress.com/about/">About</a></li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734"><a href="https://pardonmychaos.wordpress.com/category/academic-reading/">Academic reading</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732"><a href="https://pardonmychaos.wordpress.com/category/reading-and-poetry/">Reading and Poetry</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733"><a href="https://pardonmychaos.wordpress.com/category/between-work-and-life/">Between work and life</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		
				<div class="header-image">
			<a href="https://pardonmychaos.wordpress.com/" rel="home">
				<img src="https://pardonmychaos.files.wordpress.com/2017/05/cropped-img_20160706_161904319.jpg" width="1188" height="240" alt="">
			</a>
		</div><!-- .header-image -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-850" class="post-850 post type-post status-publish format-standard hentry category-uncategorized tag-film tag-reflections">
	<header class="entry-header">
		<h1 class="entry-title">Leaky pans and geeky&nbsp;fans</h1>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align:justify;">I have made a few changes around here as part of my year end cleaning: I have decided to post my theory-heavy social science posts on a <a href="http://citytheories.wordpress.com">new nerdy blog</a>. So, now that one life of this nerd has been resettled, we have enough space to discuss the other eight.</p>
<p style="text-align:justify;">It is an important day: the new Star Wars movie is out. I’ve been thinking about something for quite some time that would have made an excellent Twitter thread. However, since Twitter raised its character limit to 280 and reduced attention spans to negative integers, I figured the space of even five tweets would give me enough for a short 200-word blog post. In the good old spirit of uneditable Twitter, I have chosen not to edit this post for increased coherence, like I did with all my previous posts. (Trust me.)</p>
<p style="text-align:justify;">Let us talk about ‘Geekdoms’ and ‘Fandoms’.<span id="more-850"></span></p>
<p style="text-align:justify;">I am going to loosely define both of these categories I just made up (OH the freedom of having a separate acad blog). Geekdoms are centered around what you would typically associate with male nerds, as the (annoying) Big Bang Theory TV show does – the Marvel-DC-StarWars-StarTrek-LoTR. Fandoms are characterized to be stuff of young people, mostly females, born in the deep caverns of Tumblr – HP-PercyJackson-Supernatural. I know shows like Doctor Who which were earlier part of geekdoms are slowly being subsumed under fandoms. I am not claiming a clean divide.</p>
<p style="text-align:justify;">I want to pay attention to the general nature of these two –doms. I find fandoms generally more supportive of newcomers, while, sometimes you need to pass a strict test to be truly part of a geekdom. You can be branded a fake geek if you confuse Alderaan for the Abronath, but you can never be a fake fan. You’d only be a fanling.</p>
<p style="text-align:justify;">I know this, because, my readers, I am guilty of disparaging these &#8220;fake geeks&#8221;.</p>
<p style="text-align:justify;">My boyfriend and I don’t have the exact same interests, but we do have a lot of overlaps. (As is wont to be with mostly any two people in the universe) I was told, only later, that he found my knowledge of obscure trivia from the geekdoms aforementioned attractive. (It is a whole other blog post on whether women have to pass stricter tests to enter a geekdom and to avoid being branded instantly as a fake) When I told him I knew the One Ring inscription in original Black Speech, he immediately asked me to recite it. It didn’t seem like a test at that time, partly because <em>I</em> was judging <em>him</em> for not­ knowing it. Later that night, I emailed him a book on learning Sindarin, because surely, he needed it.</p>
<p style="text-align:justify;">Fandoms, on the other hand, are a field of intense ship-wars that would put medieval naval warfare to shame but also a space where you can learn. Nobody has ever had to recite the full name of Dumbledore to fearlessly call themselves a HP fan. In the last three months, I have successfully infiltrated the Supernatural fandom and I’m only still somewhere in the sixth season. Yet, I feel part of the family without feeling like an imposter.</p>
<p style="text-align:justify;">Sure, fandoms also treasure obscure trivia, but it also lets you play with the material unlike geekdoms. It is easier to enter a fandom than a geekdom, because the spaces are far less intimidating, belittling, and toxic.</p>
<p style="text-align:justify;">I don’t think all trivia is pointless but can we be less pedantic about it? How do we share our interests with other people instead of complaining about all these “<em>new</em> Star Wars fans” watching the film on the first day, leaving no space for the “true fans”, or turning it into a pissing contest? Because, at the end of the day, we’re all together in fighting and loving fictional characters.</p>
<p style="text-align:justify;">And also, because, we need to be united against the only real enemies, the &#8216;leaky pans&#8217;, or the ones who post spoilers.</p>
<p style="text-align:justify;">&#8212;</p>
<p style="text-align:justify;">(Leave comments on what fandom you belong/belonged to because I am always looking for new ones!)</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1005666166" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1005666166");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1005666166",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-558422723" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-558422723");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-558422723",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-850" class="share-twitter sd-button share-icon no-text" href="https://pardonmychaos.wordpress.com/2017/12/16/leaky-pans-and-geeky-fans/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-850" class="share-facebook sd-button share-icon no-text" href="https://pardonmychaos.wordpress.com/2017/12/16/leaky-pans-and-geeky-fans/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-850" class="share-google-plus-1 sd-button share-icon no-text" href="https://pardonmychaos.wordpress.com/2017/12/16/leaky-pans-and-geeky-fans/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-111288058-850-5a35e24d451fe' data-src='//widgets.wp.com/likes/#blog_id=111288058&amp;post_id=850&amp;origin=pardonmychaos.wordpress.com&amp;obj_id=111288058-850-5a35e24d451fe' data-name='like-post-frame-111288058-850-5a35e24d451fe'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://pardonmychaos.wordpress.com/2017/12/16/leaky-pans-and-geeky-fans/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-16T00:31:06+00:00">December 16, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://pardonmychaos.wordpress.com/author/keerthi29/">keerthi29</a></span></span></span><span class="cat-links">Posted in <a href="https://pardonmychaos.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links">Tagged <a href="https://pardonmychaos.wordpress.com/tag/film/" rel="tag">film</a>, <a href="https://pardonmychaos.wordpress.com/tag/reflections/" rel="tag">reflections</a>. </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://pardonmychaos.wordpress.com/2017/11/26/poetry-i-read-over-the-summer/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Poetry I read over the&nbsp;summer</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/16/leaky-pans-and-geeky-fans/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://pardonmychaos.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8fcbc992ce" /><input type="hidden" name="_wp_http_referer" value="/2017/12/16/leaky-pans-and-geeky-fans/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fpardonmychaos.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='850' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="295cab70bb" /></p>
<input type="hidden" name="genseq" value="1513480781" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
	
		<div class="right-sidebar">
		<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://pardonmychaos.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://pardonmychaos.wordpress.com/2017/12/'>December 2017</a>&nbsp;(1)</li>
	<li><a href='https://pardonmychaos.wordpress.com/2017/11/'>November 2017</a>&nbsp;(2)</li>
	<li><a href='https://pardonmychaos.wordpress.com/2017/10/'>October 2017</a>&nbsp;(2)</li>
	<li><a href='https://pardonmychaos.wordpress.com/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://pardonmychaos.wordpress.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='https://pardonmychaos.wordpress.com/2017/06/'>June 2017</a>&nbsp;(8)</li>
	<li><a href='https://pardonmychaos.wordpress.com/2017/05/'>May 2017</a>&nbsp;(6)</li>
		</ul>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Subscribe</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="111288058"/>
						<input type="hidden" name="source" value="https://pardonmychaos.wordpress.com/2017/12/16/leaky-pans-and-geeky-fans/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="4bec11b405" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-386500"><a href="https://pardonmychaos.wordpress.com/category/academic-reading/" >Academic reading</a>
</li>
	<li class="cat-item cat-item-244233388"><a href="https://pardonmychaos.wordpress.com/category/between-work-and-life/" >Between work and life</a>
</li>
	<li class="cat-item cat-item-250244700"><a href="https://pardonmychaos.wordpress.com/category/reading-and-poetry/" >Reading and Poetry</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://pardonmychaos.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://pardonmychaos.wordpress.com/tag/2017-reads/" class="tag-cloud-link tag-link-512916491 tag-link-position-1" style="font-size: 16.615384615385pt;" aria-label="2017-reads (5 items)">2017-reads</a>
<a href="https://pardonmychaos.wordpress.com/tag/academic/" class="tag-cloud-link tag-link-15948 tag-link-position-2" style="font-size: 16.615384615385pt;" aria-label="academic (5 items)">academic</a>
<a href="https://pardonmychaos.wordpress.com/tag/autobiography/" class="tag-cloud-link tag-link-34533 tag-link-position-3" style="font-size: 8pt;" aria-label="autobiography (1 item)">autobiography</a>
<a href="https://pardonmychaos.wordpress.com/tag/book/" class="tag-cloud-link tag-link-2364 tag-link-position-4" style="font-size: 20.564102564103pt;" aria-label="book (9 items)">book</a>
<a href="https://pardonmychaos.wordpress.com/tag/constrained-writing/" class="tag-cloud-link tag-link-11835400 tag-link-position-5" style="font-size: 8pt;" aria-label="constrained-writing (1 item)">constrained-writing</a>
<a href="https://pardonmychaos.wordpress.com/tag/ethnography/" class="tag-cloud-link tag-link-61438 tag-link-position-6" style="font-size: 13.384615384615pt;" aria-label="ethnography (3 items)">ethnography</a>
<a href="https://pardonmychaos.wordpress.com/tag/film/" class="tag-cloud-link tag-link-524 tag-link-position-7" style="font-size: 11.230769230769pt;" aria-label="film (2 items)">film</a>
<a href="https://pardonmychaos.wordpress.com/tag/memories/" class="tag-cloud-link tag-link-3869 tag-link-position-8" style="font-size: 16.615384615385pt;" aria-label="memories (5 items)">memories</a>
<a href="https://pardonmychaos.wordpress.com/tag/organisation/" class="tag-cloud-link tag-link-7545 tag-link-position-9" style="font-size: 8pt;" aria-label="organisation (1 item)">organisation</a>
<a href="https://pardonmychaos.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-10" style="font-size: 21.282051282051pt;" aria-label="personal (10 items)">personal</a>
<a href="https://pardonmychaos.wordpress.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-11" style="font-size: 19.666666666667pt;" aria-label="poetry (8 items)">poetry</a>
<a href="https://pardonmychaos.wordpress.com/tag/reflections/" class="tag-cloud-link tag-link-245 tag-link-position-12" style="font-size: 22pt;" aria-label="reflections (11 items)">reflections</a>
<a href="https://pardonmychaos.wordpress.com/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-13" style="font-size: 19.666666666667pt;" aria-label="review (8 items)">review</a>
<a href="https://pardonmychaos.wordpress.com/tag/throwback/" class="tag-cloud-link tag-link-410296 tag-link-position-14" style="font-size: 8pt;" aria-label="throwback (1 item)">throwback</a>
<a href="https://pardonmychaos.wordpress.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-15" style="font-size: 8pt;" aria-label="travel (1 item)">travel</a>
<a href="https://pardonmychaos.wordpress.com/tag/urban/" class="tag-cloud-link tag-link-5409 tag-link-position-16" style="font-size: 8pt;" aria-label="urban (1 item)">urban</a>
<a href="https://pardonmychaos.wordpress.com/tag/writing-exercises/" class="tag-cloud-link tag-link-112396 tag-link-position-17" style="font-size: 13.384615384615pt;" aria-label="writing-exercises (3 items)">writing-exercises</a></div></aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201750y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pardonmychaos.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pardonmychaos.wordpress.com\/wp-login.php?action=logout&_wpnonce=090c5a95ca","homeURL":"https:\/\/pardonmychaos.wordpress.com\/","postID":"850","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/pardonmychaos.wordpress.com\/2017\/12\/16\/leaky-pans-and-geeky-fans\/":850};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"111288058","siteName":"Keerthi Purushothaman","siteURL":"http:\/\/pardonmychaos.wordpress.com","icon":"<img alt='' src='https:\/\/pardonmychaos.files.wordpress.com\/2017\/05\/cropped-cropped-img_3269.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/colinear","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/pardonmychaos.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F12%2F16%2Fleaky-pans-and-geeky-fans%2F","themeURL":"https:\/\/wordpress.com\/theme\/colinear\/","xhrURL":"https:\/\/pardonmychaos.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f517fcbcbc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4bec11b405\" \/>","referer":"https:\/\/pardonmychaos.wordpress.com\/2017\/12\/16\/leaky-pans-and-geeky-fans\/","canFollow":"1","feedID":"48315878","statusMessage":"","customizeLink":"https:\/\/pardonmychaos.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F12%2F16%2Fleaky-pans-and-geeky-fans%2F","postID":"850","shortlink":"https:\/\/wp.me\/p7wX6G-dI","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/pardonmychaos.wordpress.com\/850","statsLink":"https:\/\/wordpress.com\/stats\/post\/850\/pardonmychaos.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Colinear","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 774 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/pardonmychaos.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F12%2F16%2Fleaky-pans-and-geeky-fans%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj+FuwyAMhF9ohE5dNu3HtEeZKDGJAxiKIWvffs6kVtWqRdsvDHffcdafWdlEFajqmfUAC1rIp27mB30jxaZyaCMS64AeWB8bNJgMDQHKT3OdIIolt4O2KSCBKWs2mQVHUzHRHwH2mJVcvXLJNlYO73r9QrpGdv2IL34kG9ogThFtilFYVSCHcxfxrs7NsmYQXR0kNRquUGRSaYFScA27vv0zoRZjPW9B3+1X6DptuT1yhKr23U5/yKbapRI3/DlxVS4YLJonU5DGyynQe3x77Hev+5en/rmfvwB7J8qI'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "pardonmychaos.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'111288058','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'111288058','v':'wpcom','tz':'5','user_id':'0','post':'850','subd':'pardonmychaos'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xNE92STYvTiU5Qz81TWhaZ2ZrZzBQX3pTRE1sRjVJaC9LU35PYUcuJnlOQ3EmcVpVVis9T2dqY0Y0QkVGK1ouRzZycHR0N3x+eFdrQUQ2OUhufFc4ZVNfVTcsQnJySDVqcTMlXXxUNExBT212cnFdVS9pd0hsYT9zbGEtYSxofnJmYV1STHQ/akNsVGcuLl1VNERLKzI/X3NBVnBFW1hjNDZKMmZ4elRqc3ZTS3J4d0pMdVYmY3RbJlo5NCtaeWloVnlDcU5vfHBpSDEzY3Flc2l8JVt8REU='}]);
_stq.push([ 'clickTrackerInit', '111288058', '850' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>