<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://pardonmychaos.wordpress.com/xmlrpc.php">

<title>A letter to dearest N (on account of turning 14) &#8211; Keerthi Purushothaman</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Libre Baskerville",serif}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-family:"Libre Baskerville",serif}.wf-active button{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title, .wf-active h1, .wf-active h2, .wf-active h3:not(.sd-title), .wf-active h4:not(.jp-relatedposts-post-title), .wf-active h5, .wf-active h6{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active h2{font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .site-title, .wf-active h3:not(.sd-title){font-style:normal;font-weight:400}.wf-active h4:not(.jp-relatedposts-post-title){font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .widget-title, .wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-weight:400;font-style:normal}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .post-navigation .post-title{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .widget_calendar caption{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments, .wf-active .author-title{font-style:normal;font-weight:400}.wf-active .comment-author, .wf-active .no-comments{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active #infinite-footer .blog-info, .wf-active #infinite-footer .blog-info a{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .hentry div#jp-relatedposts.entry-related h3.jp-relatedposts-headline{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 480px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .widget_akismet_widget .a-stats, .wf-active .milestone-widget .milestone-header{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Keerthi Purushothaman &raquo; Feed" href="https://pardonmychaos.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keerthi Purushothaman &raquo; Comments Feed" href="https://pardonmychaos.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keerthi Purushothaman &raquo; A letter to dearest N (on account of turning&nbsp;14) Comments Feed" href="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kF0OwiAQhC8kkiZa64PxLBQ2lMoCYbep3l7qT0yq8kJmYD5ms3JOQsfAEFjiJJKfrAsk56QjCkLn4bZyW020kb8x7y5AcgROSl/Ew33Fex/tpydmowxJ62OvfO3rDF4xGJEi8crVMB0zlHtMipcEgnEKPGCJ1bDZGQulp0ReWjBcqwim9l20yKFsoDrZc6l9nzIQiXKim1DwUGarchYCZFce/siFPeOp2R3b7tB0+2a8A1QStkw=' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFjNsKAjEMBX/IGtcb+iB+SzfEGkmT0guLf29lQRRB3+bAzIEpOTStpBXqlSIVSG0ENGEln6HUu9ASS1nAH5MVZ9tNCS3ODYNa5Z6VF3ydxeaStMDdCWRODH1l04/hLuI5/0ozjWKhY4Buvc1ndI6nYXvYr3bHYbO+PQAi/Fqh' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pardonmychaos.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mirrored mirages' href='https://pardonmychaos.wordpress.com/2017/06/15/mirrored-mirages/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/" />
<link rel='shortlink' href='http://wp.me/p7wX6G-9V' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F06%2F16%2Fa-letter-to-dearest-n-on-account-of-turning-14%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F06%2F16%2Fa-letter-to-dearest-n-on-account-of-turning-14%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A letter to dearest N (on account of turning 14)" />
<meta property="og:url" content="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/" />
<meta property="og:description" content="Dear N, This was originally supposed to be a letter for when you had moved away to another state. Then, I thought maybe an advice manual was better reserved for a birthday. And here we are, and you…" />
<meta property="article:published_time" content="2017-06-15T20:59:56+00:00" />
<meta property="article:modified_time" content="2017-06-15T21:46:22+00:00" />
<meta property="og:site_name" content="Keerthi Purushothaman" />
<meta property="og:image" content="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@brokenfreezer" />
<meta name="twitter:text:title" content="A letter to dearest N (on account of turning&nbsp;14)" />
<meta name="twitter:image" content="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@brokenfreezer" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://pardonmychaos.wordpress.com/osd.xml" title="Keerthi Purushothaman" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Keerthi Purushothaman" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="(An account of all nine lives)" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://pardonmychaos.wordpress.com/feed/;icon-uri=https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A letter to dearest N (on account of turning&nbsp;14) | Keerthi Purushothaman on WordPress.com" />
<meta name="description" content="Dear N, This was originally supposed to be a letter for when you had moved away to another state. Then, I thought maybe an advice manual was better reserved for a birthday. And here we are, and you’re already fourteen years and three days old. I’ve never been a great older cousin, at least not&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'pardonmychaos.wordpress.com',
				pageURL: 'https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://pardonmychaos.files.wordpress.com/2017/05/cropped-cropped-img_3269.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-615 single-format-standard mp6 customizer-styles-applied has-menu highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
								<p class="site-title"><a href="https://pardonmychaos.wordpress.com/" rel="home">Keerthi Purushothaman</a></p>
									<p class="site-description">(An account of all nine lives)</p>
						</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="/">Home</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://pardonmychaos.wordpress.com/about/">About</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126"><a href="https://pardonmychaos.wordpress.com/blog/">Blog</a>
<ul  class="sub-menu">
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://pardonmychaos.wordpress.com/category/work/">Work</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145"><a href="https://pardonmychaos.wordpress.com/category/life/">Life</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://pardonmychaos.wordpress.com/category/worklife/">And in-between</a></li>
</ul>
</li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://pardonmychaos.wordpress.com/2017-reads/">2017-Reads</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://pardonmychaos.wordpress.com/making-friends-with-your-monsters/">Mental Health</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		
				<div class="header-image">
			<a href="https://pardonmychaos.wordpress.com/" rel="home">
				<img src="https://pardonmychaos.files.wordpress.com/2017/05/cropped-img_20160706_161904319.jpg" width="1188" height="240" alt="">
			</a>
		</div><!-- .header-image -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-615" class="post-615 post type-post status-publish format-standard hentry category-life tag-advice tag-experiences tag-personal tag-teen">
	<header class="entry-header">
		<h1 class="entry-title">A letter to dearest N (on account of turning&nbsp;14)</h1>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align:justify;">Dear N,</p>
<p style="text-align:justify;">This was originally supposed to be a letter for when you had moved away to another state. Then, I thought maybe an advice manual was better reserved for a birthday. And here we are, and you’re already fourteen years and three days old.</p>
<p><span id="more-615"></span></p>
<p style="text-align:justify;">I’ve never been a great older cousin, at least not the kind you see on TV – the mature, responsible one who somehow knows all the answers and cleans up the mess. If anything, I’m the one who stares at you blankly and says “let’s google that”, for any question you’ve ever had. A wave of responsibility hit me when you told us that you’ll stop having both your elder brother and a sister, once you had moved. That’s when I decided to write you a letter of all the advice you’ll ever need. But that turned out to be utterly cliched. So, here’s a highly specific advice letter, with an expiry date of one year. You need to wait your turn before googling what the probability of you getting breast cancer is, if a cousin once-removed has it. You’re too young. And, that’s the best part. For once, I know the answers to the questions you will have, because I’ve been fourteen too!</p>
<p style="text-align:justify;">Let us tackle this advice letter, by splitting it into categories of issues you may or may not face during this year:</p>
<ol style="text-align:justify;">
<li>You know academics always comes first for me, so let’s start there: You’re in ninth standard! Wow. This is around the time when relatives you and I have not heard from in decades will find your number and abruptly jump to career advice. Do you know what you want to be in ten years, N? I have a friend who knew his career path, almost since birth. But let’s leave those outliers where they belong: out. I won’t lie to you by saying that I did not know what I wanted to be when I was twenty-four. This is not that. And, that’s completely okay! (I know this is what everyone says, but it is a truth universally acknowledged that the sky is blue, unless it is raining or the sun is in the horizon. Exceptions are there, but as one boy from my favourite rom-com movie says: “we are the rules, not the exception.”)</li>
</ol>
<p style="text-align:justify;">Advice 1: don’t stop learning something because you’re confident that you know where you’re headed. If you want to become a chef, don’t take your history lightly. Your future is in the future. For now, school with all its mundane routines and grades matter.</p>
<ol style="text-align:justify;">
<li>(b) Moving on to career choices: I did briefly consider leaving this part out. But you must know that despite what everyone tells you, you are under very little pressure to decide what you want the rest of your fifty years to be like. When I was your age, I was confident I wanted to become a marine biologist – I had the complete roadmap until PhD and beyond and was emailing professors from California. Only a couple of years later, I knew my future was with making cars. I wrote an email to Ford, and they responded with a box of pens and a kind letter, both of which I still hold dearly.</li>
</ol>
<p style="text-align:justify;">Do you see a pattern? Unconventional career choices, even within our Asian emphasis on STEM, will result in said faceless-relative trying to change your mind, and to take a more well-trodden path. I wouldn’t say not to listen to them: hear them out, say “no, aunty/uncle”, and show them how determined you are. It is your life, and no pressure – you’ve only got one. Of course, I have not made things easier for you: I’ll be that example they will use to show how things can go terribly wrong if you take the rare path. Don’t let that fool you. Don’t let that scare you. The minute someone tells you about that, you need to call me ASAP. It is my story, after all, and only I get to tell it.</p>
<ol style="text-align:justify;" start="2">
<li>Enough of the heavy stuff – let us move on to happier, lighter matters. You told me you were utterly disappointed that your first “teen-year” had been completely uneventful. That is exactly when I stopped seeing you as a cousin, but as my own sister. You’ve seen on TV the lives of American teen girls, yet here you are stuck in schools and with math and no boy. There will be enough people to tell you that if you do “fall in love”, it is only a passing infatuation. Or, they might tell you it is part of the experience of growing up and that is completely normal. So, if you do have a crush or think you’re in love, you reach out to them, okay? Unfortunately, I’m clueless about this as you are, and this is <em>my</em> letter to you, based on <em>my</em> experiences (or the lack of it, thereof)</li>
</ol>
<p style="text-align:justify;">Advice 2: It’s okay to not have a crush or be in a relationship. You don’t have a deadline to necessarily choose, neither do you have the pressure to say yes to the first person who asks you out. You have a long, long life ahead, and you’re only fourteen.</p>
<ol style="text-align:justify;" start="3">
<li>Enough of the generic advice, let’s move to the really specific ones: I know you are in awe of how much I read, and you sometimes feel bad that you can’t do it, at the rate at which I do. You’d assume that I’ll push you to read more, outside of textbooks, but no. I understand the issues you have with written text. But being dyslexic does not mean you can’t do awesome things or you can only do certain things! My most favourite professor, (who’s really cool in his field), is dyslexic and cannot spell ‘field’ correctly, ever. So, what. Nobody cares now. But you are still stuck in a system which values spelling over learning, even in this era of autocorrect.</li>
</ol>
<p style="text-align:justify;">Advice 3, is to figure out ways with your teacher, on how to manage along with dyslexia. You are <em>extremely</em> smart, which I don’t think you realise yet. I was in fifth standard when my grades started dipping, and I thought maybe I wasn’t smart after all, but it turned out I had just needed glasses. Life became brighter, literally and instantly. You need to set small academic goals, and with all the different study techniques you can learn from the internet, you’re good to go for now! (After a while, it won’t matter, and you can stop trying.) If you need study tips, you know you can call me.</p>
<ol style="text-align:justify;" start="4">
<li>I will stop being nice now. This one, I’m appalled by: you need to take control of your periods! I do not agree with your mother with this at all, that less knowledge is better for someone of your age. Have an app to track your periods. Learn everything you can about how your own body functions. It made me nauseated to learn of these things, but you need to know what is normal and what is not. Don’t be afraid to speak up about your periods. (Or about anything, for that matter.)</li>
<li>In continuation, have a journal – either as a notebook or as another app. I forgot what it meant to be fourteen because as you grow older, the years tend to blend into one. Of course, this is a personal quirk – so this one is optional.</li>
<li>This whole letter is about dealing with relatives, isn’t it? You know the ones who’ve made you feel that you need to work on your complexion. N, I’d hit them all if I could, but I choose to patiently wait until they die on their own. This is the age when you get pushed to put everything in the kitchen – haldi, besan, lemon, baking soda, what not – into one gooey mess and onto your face. Do it if you want to, not because you think you <em>have</em> to. Wear that yellow shirt and laugh – literally, laugh – when someone says you “probably ought not to be wearing light colours”. Laughter is your best defence against relatives. (Best is to follow up with a shocked expression, and “aunty, you were not joking ah?”) I’ll save my advice on dealing with the pressures of body hair for next year’s letter.</li>
<li>You do realise that you’re no longer that young girl and you notice you’re becoming a lady. (Remember that time when one uncle asked you to stop wearing shorts inside your house, and you asked why?) Dealing with unwanted sexual leering/advances is a core-course on becoming a woman. But, I remind you again: you’re only fourteen. All you need to do now, is get out of there/stop talking to that person, and immediately tell your parents. No matter, what anyone says – your parents and I will always stand by you. Of course, some of these may come masked as “practical advice with good intentions”: make sure you direct those to me. They do need a piece of my mind, because they seem to lack some of their own.</li>
<li>We’ve reached the part of the letter where I have to BS about things – “acting like a girl”. You know I’m physically incapable of putting eyeliner or maintaining nail polish for a whole day without chipping it. And, I turned out okay! Although, I’d emphasise that these are skills that may come in handy and like any other skill, cannot be learnt overnight. Take it from experience: buying eyeliner in the afternoon and watching three youtube videos, does not yield the perfect wing for the evening. Like every other piece of advice, I gave you: it’s okay if you don’t do this, and it’s okay if you do. It is enough if you recognise that choice.</li>
</ol>
<p style="text-align:justify;">I have a whole lot of other advice about continuing hobbies when you have an impending public examination, identifying abusive relationships, dealing with getting older and getting grey hairs – but we’ll save that for next year or the years after that. Until then, remember you are a child and have fun. And, even though you’re now on that side of the Vindhyas, I am only one phone-call and one flight away, if you ever need a big sister.</p>
<p style="text-align:justify;">Lots of love,</p>
<p style="text-align:justify;">K</p>
<p style="text-align:justify;">
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-97434744" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-97434744');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-97434744",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-97434744'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-615" class="share-twitter sd-button share-icon no-text" href="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-615" class="share-facebook sd-button share-icon no-text" href="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-615" class="share-google-plus-1 sd-button share-icon no-text" href="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-111288058-615-59433c23c22a4' data-src='//widgets.wp.com/likes/#blog_id=111288058&amp;post_id=615&amp;origin=pardonmychaos.wordpress.com&amp;obj_id=111288058-615-59433c23c22a4' data-name='like-post-frame-111288058-615-59433c23c22a4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/" rel="bookmark"><time class="entry-date published" datetime="2017-06-16T02:29:56+00:00">June 16, 2017</time><time class="updated" datetime="2017-06-16T03:16:22+00:00">June 16, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://pardonmychaos.wordpress.com/author/keerthi29/">keerthi29</a></span></span></span><span class="cat-links">Posted in <a href="https://pardonmychaos.wordpress.com/category/life/" rel="category tag">Life</a></span><span class="tags-links">Tagged <a href="https://pardonmychaos.wordpress.com/tag/advice/" rel="tag">advice</a>, <a href="https://pardonmychaos.wordpress.com/tag/experiences/" rel="tag">experiences</a>, <a href="https://pardonmychaos.wordpress.com/tag/personal/" rel="tag">personal</a>, <a href="https://pardonmychaos.wordpress.com/tag/teen/" rel="tag">teen</a>. </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://pardonmychaos.wordpress.com/2017/06/15/mirrored-mirages/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Mirrored mirages</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>A letter to dearest N (on account of turning&nbsp;14)</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-133" class="comment byuser comment-author-youthlife995 even thread-even depth-1 highlander-comment">
			<article id="div-comment-133" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fb073c9c06e1d256ed6064fd2b148afb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://youthlife995.wordpress.com' rel='external nofollow' class='url'>youthlife995</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/#comment-133">
							<time datetime="2017-06-16T05:25:15+00:00">
								June 16, 2017 at 5:25 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8216;only one phone call away&#8217;</p>
<p>that is a great piece.</p>
<p>very educative<br />
i do love the part of choices<br />
you may or may not, still is normal&#8230;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/?replytocom=133#respond' onclick='return addComment.moveForm( "div-comment-133", "133", "respond", "615" )' aria-label='Reply to youthlife995'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://pardonmychaos.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7d8eb690c8" /><input type="hidden" name="_wp_http_referer" value="/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fpardonmychaos.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='615' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2bd1193a19" /></p>
<input type="hidden" name="genseq" value="1497578531" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
	
		<div class="right-sidebar">
		<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://pardonmychaos.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://pardonmychaos.wordpress.com/2017/06/'>June 2017</a>&nbsp;(9)</li>
	<li><a href='https://pardonmychaos.wordpress.com/2017/05/'>May 2017</a>&nbsp;(7)</li>
		</ul>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Subscribe</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="111288058"/>
						<input type="hidden" name="source" value="https://pardonmychaos.wordpress.com/2017/06/16/a-letter-to-dearest-n-on-account-of-turning-14/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="32d4374dfb" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget">
<div id="gr_challenge_5493" style="border:2px solid #EBE8D5;border-radius:10px;padding:0 7px;max-width:230px;min-height:100px;">
  <div id="gr_challenge_progress_body_5493" style="font-size:12px;font-family:georgia, serif;line-height:18px;">
    <h3 style="margin:4px 0 10px;font-weight:normal;text-align:center;">
      <a style="text-decoration:none;font-family:georgia, serif;font-style:italic;font-size:1.1em;" href="https://www.goodreads.com/challenges/5493-2017-reading-challenge">2017 Reading Challenge</a>
    </h3>
        <div class="challengePic">
          <a href="https://www.goodreads.com/challenges/5493-2017-reading-challenge"><img alt="2017 Reading Challenge" style="float:left;margin-right:10px;border:0 none;" src="https://images.gr-assets.com/challenges/1486591746p2/5493.jpg" /></a>
        </div>
      <div>
        <a href="https://www.goodreads.com/user/show/5736397-keerthi-purushothaman">Keerthi</a> has
             read 40 books toward
             her goal of
             52 books.
      </div>
      <div style="width:100px;margin:4px 5px 5px 0;float:left;border:1px solid #382110;height:8px;overflow:hidden;background-color:#FFF;">
        <div style="width:76%;background-color:#D7D2C4;float:left;"><span style="visibility:hidden;">hide</span></div>
      </div>
      <div style="font-family:arial, verdana, helvetica, sans-serif;font-size:90%;">
        <a href="https://www.goodreads.com/user_challenges/7720419">40 of 52 (76%)</a>
      </div>
        <div style="text-align:right;">
          <a style="text-decoration:none;font-size:10px;" href="https://www.goodreads.com/user_challenges/7720419">view books</a>
        </div>
  </div>
	<a href="https://www.goodreads.com/user_challenges/widget/5736397-keerthi-purushothaman?challenge_id=5493&#038;v=2">https://www.goodreads.com/user_challenges/widget/5736397-keerthi-purushothaman?challenge_id=5493&#038;v=2</a>
</div>
</div>
		</aside><aside id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-124"><a href="https://pardonmychaos.wordpress.com/category/life/" >Life</a>
</li>
	<li class="cat-item cat-item-2312"><a href="https://pardonmychaos.wordpress.com/category/worklife/" >Work/Life</a>
</li>
		</ul>
</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://pardonmychaos.wordpress.com/tag/2017-reads/" class="tag-cloud-link tag-link-512916491 tag-link-position-1" style="font-size: 16.615384615385pt;" aria-label="2017-reads (4 items)">2017-reads</a>
<a href="https://pardonmychaos.wordpress.com/tag/advice/" class="tag-cloud-link tag-link-157 tag-link-position-2" style="font-size: 8pt;" aria-label="advice (1 item)">advice</a>
<a href="https://pardonmychaos.wordpress.com/tag/anxiety/" class="tag-cloud-link tag-link-3252 tag-link-position-3" style="font-size: 8pt;" aria-label="anxiety (1 item)">anxiety</a>
<a href="https://pardonmychaos.wordpress.com/tag/autobiography/" class="tag-cloud-link tag-link-34533 tag-link-position-4" style="font-size: 8pt;" aria-label="autobiography (1 item)">autobiography</a>
<a href="https://pardonmychaos.wordpress.com/tag/book/" class="tag-cloud-link tag-link-2364 tag-link-position-5" style="font-size: 18.338461538462pt;" aria-label="book (5 items)">book</a>
<a href="https://pardonmychaos.wordpress.com/tag/depression/" class="tag-cloud-link tag-link-5551 tag-link-position-6" style="font-size: 8pt;" aria-label="depression (1 item)">depression</a>
<a href="https://pardonmychaos.wordpress.com/tag/ethnography/" class="tag-cloud-link tag-link-61438 tag-link-position-7" style="font-size: 8pt;" aria-label="ethnography (1 item)">ethnography</a>
<a href="https://pardonmychaos.wordpress.com/tag/experiences/" class="tag-cloud-link tag-link-873 tag-link-position-8" style="font-size: 11.876923076923pt;" aria-label="experiences (2 items)">experiences</a>
<a href="https://pardonmychaos.wordpress.com/tag/film/" class="tag-cloud-link tag-link-524 tag-link-position-9" style="font-size: 8pt;" aria-label="film (1 item)">film</a>
<a href="https://pardonmychaos.wordpress.com/tag/lockes-socks/" class="tag-cloud-link tag-link-578700199 tag-link-position-10" style="font-size: 8pt;" aria-label="Locke&#039;s Socks (1 item)">Locke&#039;s Socks</a>
<a href="https://pardonmychaos.wordpress.com/tag/memories/" class="tag-cloud-link tag-link-3869 tag-link-position-11" style="font-size: 19.846153846154pt;" aria-label="memories (6 items)">memories</a>
<a href="https://pardonmychaos.wordpress.com/tag/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-12" style="font-size: 8pt;" aria-label="mental health (1 item)">mental health</a>
<a href="https://pardonmychaos.wordpress.com/tag/mh-project/" class="tag-cloud-link tag-link-237236020 tag-link-position-13" style="font-size: 8pt;" aria-label="MH project (1 item)">MH project</a>
<a href="https://pardonmychaos.wordpress.com/tag/organisation/" class="tag-cloud-link tag-link-7545 tag-link-position-14" style="font-size: 8pt;" aria-label="organisation (1 item)">organisation</a>
<a href="https://pardonmychaos.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-15" style="font-size: 22pt;" aria-label="personal (8 items)">personal</a>
<a href="https://pardonmychaos.wordpress.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-16" style="font-size: 20.923076923077pt;" aria-label="poetry (7 items)">poetry</a>
<a href="https://pardonmychaos.wordpress.com/tag/ptsd/" class="tag-cloud-link tag-link-129834 tag-link-position-17" style="font-size: 8pt;" aria-label="PTSD (1 item)">PTSD</a>
<a href="https://pardonmychaos.wordpress.com/tag/reflections/" class="tag-cloud-link tag-link-245 tag-link-position-18" style="font-size: 11.876923076923pt;" aria-label="reflections (2 items)">reflections</a>
<a href="https://pardonmychaos.wordpress.com/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-19" style="font-size: 18.338461538462pt;" aria-label="review (5 items)">review</a>
<a href="https://pardonmychaos.wordpress.com/tag/teen/" class="tag-cloud-link tag-link-33816 tag-link-position-20" style="font-size: 8pt;" aria-label="teen (1 item)">teen</a>
<a href="https://pardonmychaos.wordpress.com/tag/throwback/" class="tag-cloud-link tag-link-410296 tag-link-position-21" style="font-size: 8pt;" aria-label="throwback (1 item)">throwback</a>
<a href="https://pardonmychaos.wordpress.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-22" style="font-size: 8pt;" aria-label="travel (1 item)">travel</a>
<a href="https://pardonmychaos.wordpress.com/tag/writing-exercises/" class="tag-cloud-link tag-link-112396 tag-link-position-23" style="font-size: 14.461538461538pt;" aria-label="writing-exercises (3 items)">writing-exercises</a></div></aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fb073c9c06e1d256ed6064fd2b148afb">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pardonmychaos.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pardonmychaos.wordpress.com\/wp-login.php?action=logout&_wpnonce=73118efefa","homeURL":"https:\/\/pardonmychaos.wordpress.com\/","postID":"615","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/pardonmychaos.wordpress.com\/2017\/06\/16\/a-letter-to-dearest-n-on-account-of-turning-14\/":615};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"111288058","siteName":"Keerthi Purushothaman","siteURL":"http:\/\/pardonmychaos.wordpress.com","icon":"<img alt='' src='https:\/\/pardonmychaos.files.wordpress.com\/2017\/05\/cropped-cropped-img_3269.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/colinear","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/pardonmychaos.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F06%2F16%2Fa-letter-to-dearest-n-on-account-of-turning-14%2F","themeURL":"https:\/\/wordpress.com\/theme\/colinear\/","xhrURL":"https:\/\/pardonmychaos.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"eaa26c7769","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"32d4374dfb\" \/>","referer":"https:\/\/pardonmychaos.wordpress.com\/2017\/06\/16\/a-letter-to-dearest-n-on-account-of-turning-14\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/pardonmychaos.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F06%2F16%2Fa-letter-to-dearest-n-on-account-of-turning-14%2F","postID":"615","shortlink":"http:\/\/wp.me\/p7wX6G-9V","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/pardonmychaos.wordpress.com\/615","statsLink":"https:\/\/wordpress.com\/stats\/post\/615\/pardonmychaos.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Colinear","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 303 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/pardonmychaos.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpardonmychaos.wordpress.com%2F2017%2F06%2F16%2Fa-letter-to-dearest-n-on-account-of-turning-14%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj1GOwjAMRC+ECSDEig/EWULqtm4TJ8RJ2b097kogBALxFScz8zwxlwQuckEuZhDT4EQO0+9ykIV5kEKF5GtHLMbTiGLOFSv2lhuP+dlcegxqSfVkXPTEaPPMZjtRZwtF/jIgIyXQ6whtdFWgpZdeb5JtZTcvkpuf2PnaqFNFF0PQLGRM/m8Z6KXOw2dtozqclBqsFMw6QZwwZ5ph97dPhP8iM+E+fXCnKAVabykb6W0m7m6nho7hsN7uN6vVbr35Ga5T7aVM'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "pardonmychaos.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'111288058','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'111288058','v':'wpcom','tz':'5','user_id':'0','post':'615','subd':'pardonmychaos'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xNE92STYvTiU5Qz81TWhaZ2ZrZzBQX3pTRE1sRjVJaC9LU35PYUcuJnlOQ3EmcVpVVis9T2dqY0YuNHpYL0FBW2s5WkdbOD1VX3hOS0FfPzlaTDU0VzhlLEZ8ZjZdOUoyNktxekRWQ0JNdX5QZDNyST1yTnprcGlHSzNKdTBCQk9+bTVbc0p1N2otUzJVOStJU3xRLU5lYzFsSC9wZS4wZDBzX2FUaHFzdkZLZHllUDFjMnF4LUtSM0tPVzE2ZF8zJnJ2YXQtKzBmMFNmLm8zY0djP01JWw=='}]);
_stq.push([ 'clickTrackerInit', '111288058', '615' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>